FreeBSD に openssl SA2017年12月02日 12時06分52秒

FreeBSD-SA-17:11.openssl が現在サポートされている全てのリリースに出されている。11 系の 11.0-RELEASE と 11.1-RELEASE、10 系の 10.3-RELEASE と 10.4-RELEASE が対象になる。

X.509 認証に一文字ずれの問題があり、バッファの内容が読まれる可能性があるそうだ。

x86_64 のみで起きる方のバグは 11 系のみが対象。